| Management features |
| Traffic shaping |
Yes |
| Switch type |
Managed |
| Web-based management |
Yes |
| System event log |
Yes |
| Quality of Service (QoS) support |
Yes |
| Multicast support |
Yes |
| MIB support |
RFC 1757 RMON 1,2,3,9; RFC 2674 Q MIB RFC‑1213 MIB‑II; RFC‑1493 MIB; RFC 2233 IF MIB |
| Switch layer |
L2 |
| Ports & interfaces |
| SFP module slots quantity |
2 |
| Basic switching RJ-45 Ethernet ports quantity |
6 |
| Basic switching RJ-45 Ethernet ports type |
Gigabit Ethernet (10/100/1000) |
| Networking |
| Networking standards |
IEEE 802.1D,IEEE 802.1ab,IEEE 802.1ad,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.3ad,IEEE 802.3af,IEEE 802.3at,IEEE 802.3x |
| Full duplex |
Yes |
| VLAN support |
Yes |
| Spanning tree protocol |
Yes |
| Link aggregation |
Yes |
| Flow control support |
Yes |
| Broadcast storm control |
Yes |
| Auto MDI/MDI-X |
Yes |
| 10G support |
No |
| Data transmission |
| Jumbo frames |
9000 |
| MAC address table |
8000 entries |
| Store-and-forward |
Yes |
| Jumbo frames support |
Yes |
| Number of VLANs |
1024 |
| Virtual LAN features |
| VLAN support |
Yes |
| Number of VLANs |
1024 |
| Virtual LAN features |
Tagged VLAN,Protocol-based VLAN,MAC address-based VLAN,Port-based VLAN,IP subnet–based VLAN |
| Multicast features |
| Multicast support |
Yes |
| Optical fiber |
| Fiber optic connector |
LC |
| Security |
| Security algorithms |
HTTPS,SNMP,SNMPv3,SSH |
| Queue scheduling algorithms |
SPQ,Weighted Round Robin (WRR) |
| Authentication type |
IEEE 802.1x,RADIUS |
| DHCP features |
DHCP server,DHCP snooping,DHCP relay,DHCP client |
| Design |
| Wall mountable |
Yes |
| International Protection (IP) code |
IP30 |
| DIN rail mounting |
Yes |
| Product colour |
Black |
| LED indicators |
Alarm,LAN,PoE,Power |
| Electromagnetic compatibility |
FCC 15, EN 61000‑6‑2, EN 61000‑6‑4, EN 61000‑4‑2, ‑3, ‑4, ‑5, ‑6 |
| Certification |
IEC60068‑2‑6, IEC60068‑2‑27, IEC60068‑2‑32, UL 60950‑1, CE, FCC, RoHS, WEEE |
| Performance |
| Firmware upgradeable |
Yes |
| Auto-negotiation |
Yes |
| System log |
Yes |
| Power |
| Power consumption (max) |
265 W |
| Power protection features |
Over current,Reverse polarity |
| Power consumption (typical) |
14 W |
| DC input voltage |
48 - 58 V |
| Technical details |
| Product colour |
Black |
| Firmware upgradeable |
Yes |
| System log |
Yes |
| Power over Ethernet (PoE) |
| Power over Ethernet (PoE) voltage range |
54 - 58 V |
| Power over Ethernet (PoE) power per port |
60 W |
| Power protection features |
Over current,Reverse polarity |
| Power over Ethernet plus (PoE+) ports quantity |
4 |
| Total Power over Ethernet (PoE) budget |
120 W |
| Power over Ethernet (PoE) |
Yes |
| Certificates |
| Electromagnetic compatibility |
FCC 15, EN 61000‑6‑2, EN 61000‑6‑4, EN 61000‑4‑2, ‑3, ‑4, ‑5, ‑6 |
| Certification |
IEC60068‑2‑6, IEC60068‑2‑27, IEC60068‑2‑32, UL 60950‑1, CE, FCC, RoHS, WEEE |
| Indication |
| LED indicators |
Alarm,LAN,PoE,Power |
| Operational conditions |
| Storage temperature (T-T) |
-40 - 85 °C |
| Operating temperature (T-T) |
-40 - 75 °C |
| Operating relative humidity (H-H) |
5 - 95% |
| Weight & dimensions |
| Width |
71 mm |
| Depth |
154 mm |
| Height |
128 mm |
| Weight |
1.31 kg |