| Management features |
| ARP inspection |
Yes |
| Switch type |
Managed |
| Web-based management |
Yes |
| System event log |
Yes |
| Quality of Service (QoS) support |
Yes |
| Multicast support |
Yes |
| MIB support |
RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, FC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC271, RFC1757, RFC2819, RFC2021, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2674, RFC2618, RFC4022, RFC4113, RFC2389, RFC2620 |
| Switch layer |
L2/L3 |
| Ports & interfaces |
| SFP module slots quantity |
2 |
| Basic switching RJ-45 Ethernet ports quantity |
8 |
| Basic switching RJ-45 Ethernet ports type |
Gigabit Ethernet (10/100/1000) |
| Copper ethernet cabling technology |
10BASE-T,100BASE-TX,1000BASE-T |
| Networking |
| Cable types supported |
Cat5,Cat5e |
| Networking standards |
IEEE 802.1D,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3af,IEEE 802.3at,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z |
| Full duplex |
Yes |
| Head-of-line (HOL) blocking |
Yes |
| VLAN support |
Yes |
| Spanning tree protocol |
Yes |
| Port mirroring |
Yes |
| Link aggregation |
Yes |
| IGMP snooping |
Yes |
| Flow control support |
Yes |
| Broadcast storm control |
Yes |
| Auto MDI/MDI-X |
Yes |
| 10G support |
No |
| Data transmission |
| Jumbo frames |
10000 |
| MAC address table |
8000 entries |
| Switching capacity |
20 Gbit/s |
| Store-and-forward |
Yes |
| Jumbo frames support |
Yes |
| Forwarding rate |
14.88 Mpps |
| Number of VLANs |
4094 |
| Virtual LAN features |
| VLAN support |
Yes |
| Number of VLANs |
4094 |
| Multicast features |
| Multicast support |
Yes |
| Optical fiber |
| Fiber optic connector |
SFP |
| Fiber ethernet cabling technology |
100BASE-FX,1000BASE-X |
| Security |
| Loop protection |
Yes |
| IP-MAC-Port binding |
Yes |
| Access Control List (ACL) rules |
768 |
| Security algorithms |
802.1x RADIUS,EAP,MD5,PEAP,SNMP,SSH-2,SSL/TLS,TTLS |
| IGMP snooping |
Yes |
| Access Control List (ACL) |
Yes |
| DHCP features |
DHCP server,DHCP client |
| Design |
| Safety |
CB, UL, BSMI, CCC |
| Product colour |
Black |
| LED indicators |
Activity,Link,Power,Speed |
| Certification |
CE A, VCCI A, FCC A, BSMI, CCC |
| Performance |
| Maximum cable length |
100 m |
| Packet buffer memory |
4.1 MB |
| Memory type |
DDR3-SDRAM |
| Mean time between failures (MTBF) |
1274005 h |
| Internal memory |
128 MB |
| Flash memory |
32 MB |
| Firmware upgradeable |
Yes |
| Power |
| Power consumption (max) |
152.3 W |
| AC input voltage |
100 - 240 V |
| AC input frequency |
50 - 60 Hz |
| Technical details |
| Product colour |
Black |
| Mean time between failures (MTBF) |
1274005 h |
| Firmware upgradeable |
Yes |
| Power over Ethernet (PoE) |
| Power over Ethernet plus (PoE+) ports quantity |
8 |
| Total Power over Ethernet (PoE) budget |
130 W |
| Power over Ethernet (PoE) |
Yes |
| Certificates |
| Safety |
CB, UL, BSMI, CCC |
| Certification |
CE A, VCCI A, FCC A, BSMI, CCC |
| Memory |
| Packet buffer memory |
4.1 MB |
| Memory type |
DDR3-SDRAM |
| Internal memory |
128 MB |
| Flash memory |
32 MB |
| Indication |
| LED indicators |
Activity,Link,Power,Speed |
| Operational conditions |
| Storage temperature (T-T) |
-20 - 70 °C |
| Storage relative humidity (H-H) |
0 - 95% |
| Operating temperature (T-T) |
-5 - 50 °C |
| Operating relative humidity (H-H) |
0 - 95% |
| Heat dissipation |
519.51 BTU/h |
| Weight & dimensions |
| Width |
330 mm |
| Depth |
180 mm |
| Height |
44 mm |
| Weight |
1.77 kg |