020 8610 0500 Search
My Cart£0.00
Navigation

Product was successfully added to your shopping cart.

D-Link DGS-1210-26 network switch Managed L2 Gigabit Ethernet (10/100/1000) Black,Grey 1U

Be the first to review this product

Part No: DGS-1210-26

D-Link DGS-1210-26. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RJ-45. MAC address table: 8000 entries, Switching capacity: 52 Gbit/s. Networking standards: IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1v,IEEE 802.1w,IEEE 802.1x,IEEE.... Rack mounting, Form factor: 1U

Availability: In stock

Excl. Tax: £115.44 Incl. Tax: £138.53


Details

Management features
Traffic classification Yes
Switch type Managed
Web-based management Yes
System event log Yes
Quality of Service (QoS) support Yes
Multicast support Yes
MIB support RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Switch layer L2
Ports & interfaces
SFP module slots quantity 2
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Copper ethernet cabling technology 10BASE-T,100BASE-TX,1000BASE-T
Console port RJ-45
Networking
Networking standards IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1v,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3ah,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
VLAN support Yes
Spanning tree protocol Yes
Rate limiting Yes
Port mirroring Yes
Link aggregation Yes
IP routing Yes
IGMP snooping Yes
Flow control support Yes
Broadcast storm control Yes
Auto MDI/MDI-X Yes
10G support Yes
Data transmission
Throughput 38.7 Mpps
MAC address table 8000 entries
Switching capacity 52 Gbit/s
Virtual LAN features
VLAN support Yes
Virtual LAN features Tagged VLAN,Port-based VLAN
Multicast features
Multicast support Yes
Security
Loop protection Yes
BPDU filtering/protection Yes
SSH/SSL support Yes
Security algorithms 802.1x RADIUS,SNMP,SSH
IGMP snooping Yes
Access Control List (ACL) Yes
DHCP features DHCP server,DHCP client
Design
Safety CCC, CE LVD, UL/cUL
Form factor 1U
Product colour Black,Grey
Stackable Yes
LED indicators Activity,Fan fail,Link,Power,Speed
Electromagnetic compatibility FCC A, CE A, VCCI, C-Tick, BSMI, CCC
Certification IEC61000-4-5, RoHS
Rack mounting Yes
Number of fans 2 fan(s)
Performance
Stackable Yes
Memory type DDR3-SDRAM
Mean time between failures (MTBF) 1082534 h
Internal memory 128 MB
Flash memory 32 MB
Auto-negotiation Yes
Power
AC input voltage 100 - 240 V
AC input frequency 50 - 60 Hz
Power consumption (typical) 15.11 W
Technical details
Form factor 1U
Product colour Black,Grey
Stackable Yes
Mean time between failures (MTBF) 1082534 h
Rack mounting Yes
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Certificates
Safety CCC, CE LVD, UL/cUL
Electromagnetic compatibility FCC A, CE A, VCCI, C-Tick, BSMI, CCC
Certification IEC61000-4-5, RoHS
Memory
Memory type DDR3-SDRAM
Internal memory 128 MB
Flash memory 32 MB
Indication
LED indicators Activity,Fan fail,Link,Power,Speed
Operational conditions
Storage temperature (T-T) -40 - 70 °C
Storage relative humidity (H-H) 5 - 90%
Operating temperature (T-T) -5 - 50 °C
Operating relative humidity (H-H) 10 - 90%
Heat dissipation 51.57 BTU/h
Weight & dimensions
Width 440 mm
Depth 140 mm
Height 44 mm
Weight 2.06 kg

Additional Information

SKU DGS-1210-26
Manufacturer D-Link
EAN No
Specification No
Reviews No
PDF Url No
  1. Be the first to review this product

Write Your Own Review

How do you rate this product? *

  1 star 2 stars 3 stars 4 stars 5 stars
Quality
Price
Value

This is custom tab. You can add custom tab as an attribute for entire products, or for each categories. You can add CMS content such as sizing guide or videos to enhance product detail.